Linux sunucularda PHP versiyon upgrade

Plesk panel auto installer sonrasında php versiyonunu bazen eski alabiliyor . Eski php versiyonunun olması WordPress , rouncube , horde mail gibi birçok servisi kullanamamıza sebep oluyor . Bu sorunu aşmak için php versiyon yükseltmemiz gerekiyor .

İşlemi en kolay atomicorp repo derleyicisi ile yapabiliriz . Oldukça kolaydır .

Linux sunucumuza root olduktan sonra müsayit bir dizine indirelim .


cd /home
wget http://www.atomicorp.com/installers/atomic
chmode 777 atomic
./ atomic

yes yazıp devam ediyoruz ve atomic repo kuruluyor tek yapmamız gereken php upgrade etmek .


yum update php -y

İşlem bukadar , kurulumun başarıyla konuçlandığını sağlamak için ;


php -v

Mysql servisleri ile alakalı bir hata mesajı döndürürse yada mysql servisiniz çalışmaz ise ;



yum update mysql

Yararlı olması dileğiyle .